Problem with IP adresses

Avatar
  • updated
  • Answered

Hi,

I'm having a weird but annoying problem with IP adress on the IoT Router. I am trying to connect a automate to the internet through the Perenio Router. The problem is that the default plage of the router is 192.168.1.1 with 255.255.255.0 as netmask. But the automate I'm trying to connect has a static IP of 192.168.0.10. I cannot change it, no matter how much I want to.

So I first tried to set the default LAN IP of the router to 192.168.0.1. When I do that, after I click on save, I lose access to the admin interface, and  I can't reconnect to it, even by directly typing 192.168.0.1 in my browser. And when I reboot the router, it just change back to 192.168.1.1 as default IP.

Then I tried changing the submask to 255.255.0.0 in the LAN interface, to include the IP of the automate. When I do that, I also lose access to the router... as long as the sim card is in. The only way to get back the access to the admin interface is to take the sim card out, otherwise I can't do anything. And if I put it back, it stops working again.


My knowledge of IP and submask is flawed, so maybe I'm wrong, but that doesn't seems like a normal behaviour. Could anyone tell me what I am doing wrong, and how to do it properly ?


Thanks

Avatar

Hello!

Sorry for such a late response.

Unfortunately, at the moment, the problem is not solved. If connected via the GM510 modem, it is possible to configure the LAN to the 192.168.2.0/3.0/4.0, but not to 192.168.0.0, since the modem sits on it. This issue is in the process of being resolved with a new firmware. But there are no release date yet.